Ingoing Drive Issues and Troubleshooting
Identifying and resolving issues with ingoing drive movement.
Symptoms
The ingoing drive does not move at all, moves inconsistently or is skipping against the CAM, resulting in CAM fails.
Potential Causes
A damaged ingoing drive belt, loose set screws on the ingoing drive shaft, or over-tightened screws on the ingoing drive brackets, causing friction.
Troubleshooting
If your ingoing drive is motionless or moving inconsistently, check whether the ingoing drive belt is damaged by following Step 1 of this guide. If it is, contact us at support@mosaicmfg.com for a replacement.
If the ingoing drive belt is in place and undamaged, but you're still seeing inconsistent ingoing drive movement, continue to Step 5 of this guide. Check that the set screw on the ingoing drive shaft is tightened fully:
If the ingoing drive is skipping against the CAM, creating a loud noise and causing CAM failures, this could be caused by too much friction from the ingoing drive brackets. Try loosening the four screws in the ingoing drive brackets slightly, starting with quarter to half turns:
You can then test the CAM in X-ray mode and test the input drives from the Controls menu.
If you've taken all the above steps and you're seeing still movement or skipping issues with your ingoing drive, please contact us at support@mosaicmfg.com with details.
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