Symptoms
During printing with Palette 3 you may see that the filament falls out or is too retracted from its input. You may also see Palette 3's screen display error 130 or 135. For error 130, this can either be due to a spooling issue or a CAM issue, and error 135 is related to filament run-out at the inputs.
Potential Causes
The filament inputs can be retracted too far or filament can be removed from its input due to having the spoolholder too close to the unit or if the spoolholder position is not centered. Having the spoolholder too close can lead to tangled spools.
If error 130 is experienced but the spoolholder position matches the examples below, this may be a CAM issue which our team would investigate further.
Troubleshooting
Whether the spoolholder is mounted above Palette, or if it's below the unit, please ensure there is at least 30cm between Palette's inputs and the spoolholder.
If Palette is on a stand, the spoolholder should be at least 50cm away and 30cm below, or at least 30cm away.
If Palette is off the stand, please position the spoolholder at least 30cm away.
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If it's suspected to be a CAM issue, please try the following.
On Palette 3's menu, tap on the sidebar and then the X-Ray mode button.
Tap on the CAM/ingoing drive button, which will cause the CAM to rotate. If this is successful and responsive, the button will turn green.
Please also examine if the CAM proximity sensor is damaged or bent. Please review the instructions in this article to inspect and adjust the proximity sensor if needed. The results of the x-ray mode test above, and a photo of the proximity sensor can be sent to support@mosaicmfg.com for further troubleshooting.
CAUTION: Please do not attempt to disassemble the CAM. It can be a bit tricky to reassemble and cause further issues.