CAM Issues and Troubleshooting
Troubleshooting and resolving CAM issues related to Errors 100 and 101.
Symptoms
If you receive Error 100 or 101 while printing, this indicates the CAM is unable to home or select the correct input.
Potential Causes
The proximity sensor may be misaligned, preventing the CAM from homing properly. Alternatively, loose screws on the CAM assembly can cause issues.
Troubleshooting
First, test the CAM in X-ray mode. If the test fails, or the error persists, you will need to inspect the proximity sensor.
Follow these instructions to access the inside of the unit. Underneath the component that drives filament (ingoing drive) is the CAM mechanism, which switches between inputs. Underneath the large metal plate holding the CAM and several motors, you should see this large black disc with white tabs, and this small proximity sensor (outlined in red in the photo).
The error can be caused due to this sensor being unable to detect the white tabs on the black disc. There should be a small gap between the sensor and the disc, like the photo above. If the sensor is leaning too far to the left, it can be nudged closer to the right (a small adjustment of almost 1mm). Or, if it's too far towards the right, it can be nudged very slightly towards the left. A very minor adjustment should be all that is needed. You can share a photo at support@mosaicmfg.com to confirm.
If the proximity sensor is well-aligned, or adjustment does not solve the error, you should also check for any loose screws on the CAM assembly. If you need to remove the large metal plate holding the CAM to take a better look, reassembly can be followed in this guide from step 12. Check that the screws below are tight:
If you have taken the above steps and still see Error 100/101, please contact us at support@mosaicmfg.com with details.
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