Weak - Strong Filament settings

Comments

2 comments

  • Avatar
    Brennan Foo

    Hi Marco,

     

    To enable these settings, you need to have a Minimum Transition Length and a Maximum Transition Length.

     

    To do this:

    1. Go to Tools > Preferences > check "Enable Advanced Settings" > Save
    2. Then go to Profiles > Printer Profiles > Edit (or you can click the "Pencil" icon next to the name of your printer profile) > Transitions > make sure your "Min Transition Length" and "Max Transition Length" are different

    Now, the Weak and Strong options will be available. Chroma will use the "Max Transition Length" when the print is changing from a Strong color to a Weak color.

    Full article here: http://mm3d.co/variable-transition-lengths

    0
    Comment actions Permalink
  • Avatar
    Marco Rios

    Brennan, Thank you for your prompt answer. Very helpful.

    0
    Comment actions Permalink

Please sign in to leave a comment.