Skip to main content

Connection Problem with Pallet 2S Pro

Just received my pallet 2S Pro. Using it with a Creality CR-10. CR-10 has a Raspbery Pi which has been working fine for a long time. I installed the necessary plug-ins for Octoprint. All seemed to go well. However, the Pallet can’t find any printers and Mosaic can’t seem to send files to the Canvas hub.(Raspberry Pi)

I’m probably missing something but I’m tired of watching videos and reading. Can anyone help?

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Chosen Solution

Hey @testjack, thanks for reaching out about this and sorry for the trouble. In regards to printer connection, can you try manually connecting to the printer using the dropdown menu rather than the AUTO option? If this doesn’t work, please let us know what error you see (a screenshot would be great).

In regards to print files not sending from Canvas, do you receive an error when you select “send to hub” on Canvas? Do you see a progress bar on the Hub page while the file is being sent? You can also manually upload the print files, by first downloading them from Canvas and then uploading them on the Hub page.

Was this answer helpful?

Score 0

Comments:

All the devices, Canvas Hub(Raspberry Pi), printer and Pallet 2s pro show they are connected. If I click send to canvas hub from canvas then go to print on mosaic it says loading files and never changes. I see no progress bar anywere

by

Hey Jack, could you download an OctoPrint log (instructions here: mm3d.co/octoprint-logs) from a day that this issue occurred and send it to us at support@mosaicmfg.com? We will take a look on our end. Thanks!

by

Add a comment

Add your answer

Jack will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 1

All Time: 30

Contact Mosaic Support Team

© 2021 Mosaic Manufacturing Ltd.