Skip to main content
Discussion Topic

tronxy x5sa pro > canvas hub s error

HEEEEELLLLLLPPPPP!!!!!!!!!

Hello.

mosaic selling Palette/Canvas for tronxy printers.

Own: tronxy x5sa pro

Bought canvas hub s, palette 2s (in delivery)

Canvas hub s: (known) error in firmware of tronxy.

Installed: OctoPrint-FixCBDFirmware

(Help of community)

No effect! Same problem after installing patch (2 times). Tronxy originally firmware (last version).

What I have to do prepare hub before palette is arriving?

thx.

Andy. (sorry English a bad thing)

Reply to discussion Subscribe to discussion

Is this a worthwhile discussion?

Score 0
Add a comment

2 Replies

Hey @my3d, thanks for reaching out about this and sorry for the trouble. If you find that your printer's firmware is not compatible with OctoPrint, we can provide a refund for your Canvas Hub unit. In the past, we have had customers successfully use their TronXY printer with a Hub, but it seems that there are certain printer models that are not working with OctoPrint currently. The Hub is essentially running OctoPrint, so if your printer is incompatible, the Hub will not work. If you would like to process a refund, we can do so immediately.

Was this reply helpful?

Score 0

Comments:

I hope its solved. don't know, installed patch again, no error found. I will check it now. thx.

by

Add a comment

Ciao…. I also have a Tronxy A8 printer connected with CANVAS HUB S and PALETTE S2 ....... however and after a while, ESPECIALLY after updating Palette with LATEST AVAILABLE DRIVERS, it started not listening to commands anymore! Do you think I may also need the FIRMWARE you recommended to him? So I figured I should update my Palette by removing plugins and firmware and updates that I have installed. I would like to start over, but I don't know what the right steps are after factory settings - do you have recommendations on run-out, ENDURANCE, etc. After these choices it all happened, while I was using the RANDOM mode to create filaments of multiple colors. He hasn't listened to commands since! I have performed a factory reset several times. ...but nothing! Palette extracts the filament for meters and meters, it doesn't cut it and it doesn't stop! .... even with the usual two-tone test keychain file I used earlier. I found the news in a guide that in accessory mode (I use Canvas Hub) the Palette with RUN OUT pulls the filaments, without stopping. Do you know something about it? So I can't run out with Canvas Hub? I have now reset to factory settings, after removing the installed plug-ins and updating the palette to the latest firmware. But still nothing! If you can take my hand and get me out of this nightmare, thank you. Now I try to uninstall the plugins myself, but I have no idea how to do it. Hi. Please help me. Now ... I saw in the calibration video that the 4 drivers turn on simultaneously to recall the filament and then Palette asks for the 1st filament. To me, on the other hand, even after restoring the factory settings, only the first drive turns on during calibration and then by inserting the filament it never stops and nothing else happens! Help

Was this reply helpful?

Score 0
Add a comment

Join the discussion

my3d will be eternally grateful.
View Statistics:

Past 24 Hours: 1

Past 7 Days: 3

Past 30 Days: 3

All Time: 37

Contact Mosaic Support Team

© 2021 Mosaic Manufacturing Ltd.