Skip to main content
Discussion Topic

No pings detected before the filament reaches the scroll wheel

I am trying to set up my Palette 2 Pro. I keep getting a no pings detected error during the calibration keychain print. The error occurs before the filament even reaches the scroll wheel.

I am using Canvas, Accessory mode, printing on a Prusa MK3S. I tried using Chroma as well and got the same error. I sent in an email to the technical support, but have not heard anything other than to share the Canvas file with them.

I installed the latest firmware as well. Any advice or pointers would be greatly appreciated. I was able to use the Palette in random mode to print and that worked well, but I want to do an actual colored model not just random stripes.

Thank you.

Reply to discussion Subscribe to discussion

Is this a worthwhile discussion?

Score 0

Comments:

I have tried a few things and get a different error now.

I manually set the LO to 1100mm, and the HM to 100%. No change in the outcome except that the Palette does not report the no pings error. It thinks it finished the print.

All that ever happens though is that the Palette pushes about 25cm of filament 1 into the buffer and chops it off then retracts and either gives the no pings error, or now gives the print complete message.

I have been able to print a full model using the random function and it worked fine.

by

Thanks for the reply. I think I may have found a workaround. I setup a canvas hub on an octoprint setup that I have and it seems to be working now. I still can’t get anything to work in accessory mode, but it does seem to be working now in connected mode. I will let you know if I can’t make any more progress. Thanks!

by

@kelly_b_c No problem, please let us know if you run into any further issues, or if you would like to work through how to receive pings in accessory mode.

by

Add a comment

1 Reply

Hey @kelly_b_c, thanks for reaching out about this. Could you please recalibrate your SPC and PPM values following the instructions here? After this, please reset Palette to factory defaults (settings -> preferences -> reset) and run the calibration keychain following the instructions here. Please make sure that you are manually extruding during step 6 (do not use auto load). Let us know if you continue to see the “no pings” error when you go into menu -> statistics -> ping offsets during the print (it may take a while to see the first ping, so it’s okay if you don’t see it during the first few minutes of the print).

Was this reply helpful?

Score 0
Add a comment

Join the discussion

Kelly Crittenden will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 23

Past 30 Days: 23

All Time: 23

Send our support team a message

© 2020 Mosaic Manufacturing Ltd.