Skip to main content

Colors move when slicing

I was coloring a model in CANVAS and when I sliced it, the colors went into the wrong places. Does anyone have a solution?

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Chosen Solution

Hey @clbears, thanks for reaching out about this. Could you share this Canvas project with us (instructions here) so we can take a look on our end? Please make sure to share the model, as well as the printer profile. Thank you!

Update (02/16/2021)

Hey @clbears, it looks like the sliced product has the colours in the same places (images attached) - was there a particular spot that you were concerned about?

Block Image

Block Image

Update (02/17/2021)

Hey @clbears, thanks for sending those over. Unfortunately it looks like the mesh in this model is causing some issues. I have attached photos here of the jagged ridges that are problematic for the slicer. I was able to improve the quality by turning on gap fill (under the extrusion tab) and setting it to 0.1, as well as increasing the number of perimeters. However, to improve it further, it may be worthwhile to turn this into a multi body STL that doesn’t need to be manually painted.

Block Image

Block Image

Was this answer helpful?

Score 0
Add a comment

Add your answer

Christopher Lam will be eternally grateful.
View Statistics:

Past 24 Hours: 1

Past 7 Days: 8

Past 30 Days: 48

All Time: 48

Send our support team a message

© 2020 Mosaic Manufacturing Ltd.