Skip to main content

Short on Filament at end of print. do not have a Bowden tube

I have a direct drive Prusa MK3s - at the end of my prints I am short about 30mm….. Is this a calibration problem or is there another way to fix this?

Answer this question I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Most Helpful Answer

Hey @scottamoulton, thanks for reaching out. Hm, we usually only see this issue on Bowden setups. Is there still filament in the outgoing tube that is not extruded at the end of your print? Or is Palette not splicing enough filament to finish the print? You could try to increase the Bowden tube length in your printer profile (under the Extruder tab) as all this does is add extra filament to the end of the print to make sure it finishes. I would reset Palette to factory defaults (settings -> preferences -> reset) and then run the keychain again after doing so. Let me know if that helps.

Was this answer helpful?

Score 1

Comments:

The last part of the filament is evacuated from the tube and no remainder inside the tube. The Prusa MK3s beeps and says that it detected the filament runout, remove the last piece inside, it spits out almost 80mm from inside the direct drive. I measured. Then it wants me to load filament and it finishes the print. i tried to measure what it used and it looks like about 170mm. I have run this at least 4 times so far. So last night after reading about the bowden tube for other people I added 170mm in the printer config, deleted all the other tests and any other printer configs. I regenerated with 170mm in bowden tube, ran a new keychain. Same exact thing happened. I can show pictures because I used a different filament when it asked me to load it, it is obvious what it looks like. I also tried the adjustment in the palette added 10mm to the tube length and that seemed to throw off the pings and cause it to cancel 8% in or so. I don't know where there are any other numbers to change.

by

Ok nevermind I guess. I reset to factory and I deleted all profiles for printers and I deleted all sliced copies and started over from scratch and now it is working. I did two test prints and they both did the same amount of material and I was not short.

Thank you

by

Hey Scott, it might have been due to an incorrect loading offset. Once you reset and redo the calibration keychain, you are essentially recalculating the loading offset. Let me know if you run into any other issues!

by

Add a comment

Add your answer

Scott Moulton will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 2

Past 30 Days: 7

All Time: 55

Contact Mosaic Support Team

© 2021 Mosaic Manufacturing Ltd.