Skip to main content

The world's first multi-material slicer.

39 Questions View all

Setting print speed during splices in accessory mode

How can I set the max print speed during splices when using Palette in accessory mode? I’m getting buffer error 120 and no more filament is feeded to the extruder. AFAIK that means that the buffer switch is triggered during a splice.

Thanks, Martin

Answer this question I have this problem too

Is this a good question?

Score 0

Comments:

As a temporary solution I changed the code of the Octoprint Palette plugin so that it is sending the required MCODE for decreasing the print speeds during splices to the Duet3 board. Then in Octoprint I just choose a virtual printer device. Will test this today.

by

Add a comment

1 Answer

Hey @martinnyhc, unfortunately in accessory mode, you can’t set a different speed for splices. You can only apply the regular print speed, which should be about 50 mm/s to avoid buffer errors. What is your current print speed?

Was this answer helpful?

Score 0

Comments:

60mm/s seems to work. Tried 80 when I git the error. Any plans to add this feature? I definitely need higher speeds.

by

The difficulty lies in the amount of time it takes to create a splice and the size of the buffer. There are no set plans to increase the buffer size, but there is an experimental external buffer here made a user who also wanted to utilize faster printing speeds (https://www.thingiverse.com/thing:354827...). Please keep in mind this is considered experimental, so we can't officially condone it, but you are free to try it out if you'd like.

by

Thanks Alina.

by

Add a comment

Add your answer

Martin Ziegler will be eternally grateful.
View Statistics:

Past 24 Hours: 1

Past 7 Days: 1

Past 30 Days: 30

All Time: 30

Send our support team a message

© 2020 Mosaic Manufacturing Ltd.