Skip to main content

I get the device 500 error,need some help.

Hello,

Jos here.

I had a prusa mk3s+ before and the palette 3 pro was working ok.

Now I have an Ender 3 pro printer and want to set it up with the palette 3 pro.

When I slice a multi color object and want to send it to the printer I immediately get the device 500 error.

Did the factory reset,deleted all previous objects and printer in canvas.

Ender 3 pro I can control on the palette, wifi connection is also ok.

Have the latest firmware 22.08.11.0

Hopefully somebody can help me with this.

Tia

Jos

Answer this question I have this problem too

Is this a good question?

Score 0

Comments:

Hi Guy,thanks for the reply. Is this shared file ok for you ?

(It's the mosaic keychain,also tried other multi color object but get the same 500 error )

https://share.canvas3d.io/projects/d5984...

Jos

by

Add a comment

2 Answers

Hi Jos,

Thanks for getting in touch about this error. Please share your Canvas project with support@mosaicmfg.com - this will help us to figure out what's going on here. The share function is in the top right of your project, please make sure to tick the boxes to share your printer profile and project style settings too.

Let me know if you have any questions, we look forward to hearing from you.

Guy

Was this answer helpful?

Score 0
Add a comment

Thank you Guy, its working now.Haven't used the palette and canvas much lately.Absolutely my mistake with that error.

Best regards.

Jos

Was this answer helpful?

Score 0

Comments:

Hi Jos, great to hear! Let us know if you need anything in the future.

by

Add a comment

Add your answer

JosT64 will be eternally grateful.
View Statistics:

Past 24 Hours: 1

Past 7 Days: 7

Past 30 Days: 31

All Time: 31

Contact Mosaic Support Team

© 2022 Mosaic Manufacturing Ltd.