Skip to main content

Min Buffer Switch Not Working

Hello,

I have recently had some problems with the scroll wheel where it isn’t registering the filament being pulled - but I’ve fixed this. I’m making this post to ask why the minimum buffer switch isn’t working - even when the scroll wheel isn’t working, I feel like if the min switch is triggered, filament should still be fed so that the PTFE tubing isn’t ruined. Is this a known error, or is this intentional?

Answer this question I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Hi @mpeck, can you measure the PTFE inside the buffer? This should be 57cm, if it's inaccurate in length it may affect the ability to properly hit the minimum switch.

You can also test the minimum switch in x-ray mode, to see if it's responding to contact.

Was this answer helpful?

Score 0

Comments:

It’s 57 cm. I’ve also tried the x-ray mode, and it shows up. I’m pretty sure that my problem is a software problem.

by

Hi @mpeck, apologies for the delay, I didn't receive any notifications for this comment until now.

Are you using Canvas for your printing? If so, please try changing the clear buffer command in the printer settings, under Printers > Printer Settings > Firmware. Please try changing the clear buffer command to M400

by

Add a comment

Add your answer

Mitchell Peck will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 5

All Time: 21

Contact Mosaic Support Team

© 2022 Mosaic Manufacturing Ltd.