Skip to main content

Printer Nozzle Stopped Moving, but kept Extruding.

I was printing a molecular model using the Palette 3 Pro and a Prusa Mini+. Everything was going fine for about 8 hours when the nozzle stopped moving, but kept extruding. I got it to move again by hitting pause twice on the Palette. But by the time I got it moving again, the nozzle had left a small blob of plastic. When the nozzle hit this blob, it shoved the whole build plate over and ruined the print. Also, my PVA is super stringy, but that’s probably not a Palette problem.

Block Image

What is the likely cause of the pause, and how can I prevent that from happening again?

Answer this question I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Most Helpful Answer

Hi @stcrowley, I’m sorry to hear about the trouble you are having. Would you be able to send me the logs from your device so I can share this with our team to better understand what is causing this issue. Here is how you can access the logs from your Palette. Thanks!

Was this answer helpful?

Score 1

Comments:

I have the log file, but how do I send it to you?

by

@stcrowley via email support@mosaicmfg.com. We acknowledge the receipt of the log file. We'll make sure to provide further assistance on that email correspondence. We appreciate your patience.

by

Add a comment

Add your answer

STCrowley will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 30

All Time: 30

Contact Mosaic Support Team

© 2022 Mosaic Manufacturing Ltd.