Skip to main content
Discussion Topic

Trouble with smart loading

Smart loading works well for the most part. However, there is one situation I can’t resolve; sometimes the last slice before loading results in a long-ish filament sticking out of the tube and with the filament buffer tube at the full position. My printer has a direct drive and thus no long tube to fill up. When inserting the tip of the filament in the extruder I can then not attach the tube to the extruder, can’t back up the tube in the buffer, Palette 3 does not detect any outgoing movement after starting the print, and the print is interrupted with a 131 error.

What to do in this case?

Reply to discussion Subscribe to discussion

Is this a worthwhile discussion?

Score 0

Comments:

OK, found a work-around. I added a short piece of filament tube to the extruder, with a clip to extend the tube from the Palette, and increased the distance in the printer settings. Not ideal, but workable as it gives me the room to pull out the filament from the buffer.

by

Add a comment

2 Replies

Hi @anders, it’s possible that the loading offset saved to the printer profile is a bit too large for the printer, which is way the buffer is at its largest and the tube you used originally does not come close enough to clip in place. The loading offset should be the distance from the top of the tube clip to the nozzle, or the length of the direct drive hot end.

Was this reply helpful?

Score 0

Comments:

I’ve checked the offset and I believe it is correct. The problem, I think, is dependent on the particular model and resulting slicing. If you have a long Bowden tube it doesn’t matter how much filament is sticking out, you have to pull out more regardless. But if you have a direct drive extruder it’s critical that the last slice ends up with the filament only just sticking out, 1 cm or so. Maybe you can look at the situation before the final slice, and only advance the filament in case it’s close to the end of the tube and one more slice would produce a too long piece.

by

Add a comment

This is what I get, can’t load this.

Block Image

Was this reply helpful?

Score 0

Comments:

Hi @anders, on Palette if you go to Printers > Select Printer > Edit calibration data, what is the loading offset and outgoing tube length?

by

Hi @aordono! Loading offset is 130mm, tube length is 57cm

by

@anders Thank you! Can you try editing the LO to be 110-120cm, and see if that affects the amount of filament that comes out of the tube?

by

@aordono Can do - but did you maybe mean 110-120 mm?

by

@anders Please trying changing it to 110-120mm and saving those lengths as the LO, thank you!

by

Add a comment

Join the discussion

Anders Östberg will be eternally grateful.
View Statistics:

Past 24 Hours: 4

Past 7 Days: 26

Past 30 Days: 69

All Time: 69

Contact Mosaic Support Team

© 2022 Mosaic Manufacturing Ltd.