Skip to main content

Filament stop to run but printing continue

I have Palette 3pro with the last software, connected to a Raise pro3.

Everything is working properly but after 1 hour, the filament stop to be run out but the printer continue the printing without run out the filament

Answer this question I have this problem too

Is this a good question?

Score 0
Add a comment

3 Answers

Hi Postec, just to confirm you’re getting a run-out detection error on your Palette. Have you selected backup drives for when you experience run-out? Please take a look at this guide on multi-spool mode Multi-Spool Mode for Palette 3

Was this answer helpful?

Score 0
Add a comment

No back up drives is not selected. The problem is still there. I think it’s a ping pong issue but I don’t solved it

Was this answer helpful?

Score 0
Add a comment

I have the same issue with Raise3d E2

Was this answer helpful?

Score 0

Comments:

Hey Gus, would you mind changing your Clear Buffer Command to M400? This is found in your printer profile within Canvas under the Firmware tab.

by

I did and I am still getting the same issue. Printing starts fine for the first with filament fed from P3 in Accessory mode to gcode file printing on the RAISE. Then, without any splices as still same color, the print continues but no filament comes through and no errors displayed

by

Hi Gus, can you send us logs from your unit (mm3d.co/p3-logging)? They can be sent to support@Mosaicmfg.com

by

Add a comment

Add your answer

Postec Philippe will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 26

All Time: 59

Contact Mosaic Support Team

© 2022 Mosaic Manufacturing Ltd.