Skip to main content

The world's first multi-material slicer.

224 Questions View all
Discussion Topic

An unknown error ocurred...

Hi!

i run in to a problem for the first time i will print on my new P3 feeds and splices it in hop 2 matrial completely correctly but stops completely bringing the extruder, and announces with red text “Palette ran into a problem”

and under it it says "An unknown error occured.."

Has my printer plugged in an Ender 5 Plus with palette 83cm and Printer bowden tube 820mm and down below it says only Return to Home.

When I chose during installation on P3 first "Creality" and then there were only the choices on "Ender 3" or "Ender 5"

where I chose "Not Exists" and then i entered the different lengths for P3: 83cm and bowden tube 820mm

have missed something or is it wrong with the new firmware V 22.03.29.0 and if so how do I get into another firmware type p3_22.02.09.0.zip have tried downloading it and used usb both unpacked and packed but it is not visible in P3 How kan i fix it ???

I was going to print out Keychain with 2 color and the name on the file was “MosaicKeychain.mcfx“

Thanks in advance

Chris

Reply to discussion Subscribe to discussion

Is this a worthwhile discussion?

Score 2

Comments:

have tried the newest firmware vp3_22.04.19.0

But it doesn't turn out well at all...

everything goes well until it asks me to preheat the printer and enter the filament into the extruder then you can not continue the box "NEXT" never becomes Active... only "CANCEL"

not even when the printer has reached the temperature. How do I solve the problem???...

by

[br]

have tried the newest firmware vp3_22.04.19.0

But it doesn't turn out well at all...

everything goes well until it asks me to preheat the printer and enter the filament into the extruder then you can not continue the box "NEXT" never becomes Active... only "CANCEL"

not even when the printer has reached the temperature.

How do I solve the problem???...

by

I'm seeing the same problem P3 FW 22.04.19.0, Ender 5 Plus, does the initial splice then during the feed into the tupe, I get an unknown error. The tube finishes to the point it's time to load into the extruder, but the print has already failed with unknown error. Only thing to do at that point is to clear the P3, but for whatever reason you can't. You go to the option to clear the P3 and when you hit the clear button it never works. (anyone else see this problem as well?). The only way to clear it, is to power down the P3, restart it, and then go to the clear palette option. Is the solution to downgrade my P3 FW?

by

Hi!

After updating to newest p3_22.04.19.0.zip my Palette 3 pro no longer works....

When I start the print from my palette it asks to input filament 1, when I do this, the wrong message "Palette run into a problem an unknown error uccurred... "forth dirrekt Why??

any ho knows !

Why have updated according to all the rules of art but still the same problems with version p3_22.03.29.0.zip and p3_22.04.19.0.zip...

with version p3_22.02.09.0.zip it works perfectly without any problems...

is there a fault with my machine, Something must be wrong because it is not possible to use the two newest firmwares....

This takes a lot of unnecessary time to have to do such unnecessary things as that it should be possible to update without problems,

any ho knows how do you fix this....

Krister

by

Add a comment

4 Replies

Most Helpful Answer

22.03.29.0 very broken but you are on the right path, you will need to load 22.02.09.0 from here You will need to leave it zipped and copy it to the root of a USB 3.0 flash drive. The P3 does not read all USB sticks so you may need try others ones if it does not see any files on it.

You will still have some issues with 22.02.09.0 but at least you will be able to print successfully.

Was this reply helpful?

Score 1

Comments:

Hi!

is there a problem with version p3_22.03.29.0.zip and p3_22.04.19.0.zip... ?

i can only use V 22.02.09.0.zip if i try any new like p3_22.03.29.0.zip and p3_22.04.19.0.zip there always show message "Palette run into a problem an unknown error uccurred... and i dont know why???

i tried both firmware on USB and Wifi the same problem...

and its no problem to update the firmware, and i can start a print but when i stick in the first filament it always show message "Palette run into a problem an unknown error uccurred ??

thanks

by

Add a comment

Thank you very much for this. I just updated my palette to 22.03.29.0 and was having nothing but unknown errors. I didn't even think that the firmware could've been the issue. I reverted it back and was able to print again.

Was this reply helpful?

Score 1

Comments:

Eric Shapiro !

It's always fun to help someone. :)

by

Add a comment

My setup is P3P, Prusa MK3S, and P2PP with PrusaSlicer. The P3P firmware 22.03.29 is working fine in my setup.

Was this reply helpful?

Score 0

Comments:

Lucky you :)

by

And 22.04.19 is also working on my setup. Have you sent a log from firmware 22.02.19 to Mosaic to figure out the problem?

by

Add a comment

im having the same problem only the 22.02.09.0 works for me. but i need the newer firmware so i can use prusaslicer . frustrating i read somewhere that i might have to power cycle the palette a couple of times to get it to work . but after 5 restarts the same unknown error occurred eroor shows up. why am i having such a hard time when others on the facebook forum has had good success.

Was this reply helpful?

Score 1

Comments:

Hi! yes it was sad to hear, myself I have the same problem with my palette 3... same problem with version p3_22.03.29.0.zip and p3_22.04.19.0.zip But if I use version p3_22.02.09.0.zip then everything works fine fine. ar tried with the support, but have never received a good answer or remedy for the problem. Maybe our palettes have something wrong, so you don't get an answer.... If I don't get any sensible explanation or answer, I will return mine and demand a refund as the error cannot be resolved. Version p3_22.03.29.0.zip I announced that there was a fault with the firmer and later that this would be fixed, but this is not the case... then came version p3_22.04.19.0.zip and the error persists... hr sent in the lodge from the palette in both cases but not received anything sensible was yet so I fear that there is certainly electricity on some palettes maybe because this problem is not solved for us!

by

Add a comment

Join the discussion

Christer Persson will be eternally grateful.
View Statistics:

Past 24 Hours: 1

Past 7 Days: 1

Past 30 Days: 25

All Time: 79

Contact Mosaic Support Team

© 2021 Mosaic Manufacturing Ltd.