Skip to main content

Inconsistent splicing when printing

I keep getting inconsistent splicing when printing some are good splice and randomly some are bad splice

Answered! View the answer I have this problem too

Is this a good question?

Score 1
Add a comment

3 Answers

Chosen Solution

Hey Keith,

Sorry to hear that. Please ensure you are updated to the latest firmware.

Have you conducted splice tuning? If so what numbers have you tried? Additionally, what is wrong with the splice (i.e. necking, bulging, breaking, etc.)?

Was this answer helpful?

Score 0
Add a comment

Hi I am up to date with the firmware and I have tried every setting possible even trying a minus heat setting it starts off with good splicing then at a random point in the print I get a necking splice that stops the print as the filament won’t go through the printer because it is to small I have even tried changing filament brand with no success this has taken me months to do I am very frustrated and would like to have a refund for my purchase that is not fit for use

Was this answer helpful?

Score 0
Add a comment

@mosaicj @mosaicsupport @mosaictest

Mosaic…. I am experience the same problem as Keith with my P3. I have confirmed all my test splices to be good and have saved them multiple times. I have even restarted the STL project from scratch. I can see when the filament goes into the splice core it will randomly cause a bad splice that necks the filament and fails. I will post a picture of all the wasted filament i have in a box from this issue the past month. I have wasted a lot of money due to this machine and time. I am getting to the point that I will need to request and RMA or something that will fix my machine. I have gotten only 4 good prints since I have own the machine back in April.

Was this answer helpful?

Score 0

Comments:

Hi @rj3mendez, thanks for letting us know and I'm sorry to hear that this is occurring. I just have a few questions to better understand your issue.

- What filament are you using?

- Have you tried splice tuning (mm3d.co/splice-tuning)? If so what numbers have you used?

- Do you mind sending over a video of your unit splicing to support@mosaicmfg.com?

Thank you!

Hana

by

Yes Hana, I’ve done exactly all the splice tuning as I mentioned already. I have confirm multiple times after it fails the setting I have used which is 0-2-0 and if I change it from that. It’s a bad splice that necks. I can even post pictures to show you or a video. I’m using Fulament PLA and PolyMaker Filament and HATCHBOX PLA. The normal good filament that’s I’ve used for a while.

by

Add a comment

Add your answer

Keith turner will be eternally grateful.
View Statistics:

Past 24 Hours: 2

Past 7 Days: 12

Past 30 Days: 23

All Time: 50

Contact Mosaic Support Team

© 2022 Mosaic Manufacturing Ltd.