Skip to main content
User avatar

Ender 5 plus and P3Pro unknown error

Hello there.

i just received my P3Pro and started setting it up for my Ender 5 plus.

weird enough it just keeps on failing i could not even print the calibration because even before i start it trows unknown error so it does loads the filament until the extruder even when it trows the error but if i restart it it jams due to the filament being in there it seems.

anyone any idea what could be the issue.
i tested all switches they are green and working.
i tried manually sending the calibration model same issue.

i tried different filament same issue.

i took the covers off to see if something jammed but not found any. besides it errors before it even loaded the first filament .

im out of ideas…

Answer this question I have this problem too

Is this a good question?

Score 1


Are you on If so this is the error I am having as well, also with a Ender 5 Plus. I had to go back to and at least I can print successfully again.


Hey, I can confirm the same behavior on my ender 5 plus. As mentioned, just downgrade to and it works again. I think the mosaic team is already aware of this issue and hopefully working on it.


@piddey yep that did it !


Add a comment

1 Answer

Most Helpful Answer
User avatar

The solution is found downgrading solves the issue it seems!

Was this answer helpful?

Score 1
Add a comment

Add your answer

Author avatar marvin groeneveld will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 0

All Time: 71

Contact Mosaic Support Team

© 2023 Mosaic Manufacturing Ltd.