Skip to main content
Discussion Topic

Error - Device Error: 500 from Canvas3d site - sending print to pp3

I have recently factory Defaulted my Palette Pro 3 (pp3). I then re-joined to my online Canvas account. I then added it back to the setup and sliced my first test. When I click to send to pp3, i get ‘Device Error:500’.
I have factory defaulted again and tried to re add, same error.
I have tried a different design, same error.
I have tried to manually control my printer via Canvas = seems to work as expected.

I searched for a solution to this but googling came up with nothing other than to clear browsing data, Did that, Same error.

HELP PLEASE :)

Reply to discussion Subscribe to discussion

Is this a worthwhile discussion?

Score 1
Add a comment

4 Replies

Hi @friartuck, can you check that your setup has your online P3P in connected mode? Unfortunately accessory mode (MAFX) files can’t be sent to the P3P at the moment, but it is something our team is working on.

Was this reply helpful?

Score 0

Comments:

Does that mean it has to be a multi-material print or it won't work right now? I'm getting 500s unless I have more than one color in the slice.

by

Add a comment

I'm having the same issue. Multi-material prints sends to the Palette 3 Pro without issue, however single material prints always throw Error 500.

Was this reply helpful?

Score 0
Add a comment

Here is how do a single color print with the P3P.

  • Slice your model with the slicer of your choice and transfer the gcode file to your 3D printer’s SD card or USB drive. Don’t start the printer yet.
  • On the Palette 3 or P3P select: “Start Print > Custom Print > Multi-Spool
  • Select one or more inputs for the filament you want to print with and then next.
  • Select “Start with Printer” prompts to load the filament and prime your printer.
  • Start your printer and it will pull filament from your Palette 3 as needed.

Note: My P3P is running firmware 22.02.09.0

For more information see: https://support.mosaicmfg.com/Guide/Mult...

Was this reply helpful?

Score 0
Add a comment

Has this problem with only one colour to be down loaded been fixed.

As I have had it with the latest firmware. I cannot get into the web site

https://support.mosaicmfg.com/Guide/Mult...

Was this reply helpful?

Score 0
Add a comment

Join the discussion

CosmicConnections will be eternally grateful.
View Statistics:

Past 24 Hours: 1

Past 7 Days: 3

Past 30 Days: 25

All Time: 122

Contact Mosaic Support Team

© 2022 Mosaic Manufacturing Ltd.