Skip to main content

The world's first multi-material slicer.

20 Questions View all

Why is the stamping feature not working correctly?

Hi,

I was just using the stamp feature on a print. I’ve had it work in the past, but one print is going completely wrong. It looks fine after I stamp, but when I begin slicing, canvas completely messes up the stamp. I’ve tried trashing the print and starting from scratch, but the same issue occurs. I’ve attached pictures to show what I mean: https://imgur.com/a/x5dIvbn

Any ideas?

Answer this question I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Hey @lechuck333, could you share this CANVAS project with us so we can take a look (instructions here)? Thanks!

Update (09/01/2020)

Hey @lechuck333, thanks for your patience on this. Unfortunately, it looks like the thickness of this model is causing issues with applying stamps properly. We don’t have a fix for this quite yet, but it is something we will have to work on. Please try applying the stamp to another model, as there is no issue with the image itself. Thanks again and sorry for this inconvenience!

Was this answer helpful?

Score 0

Comments:

Thanks for sharing this! We are currently looking into it and will let you know as soon as possible what you can do for this stamp to be applied properly. Thanks for your patience.

by

Add a comment

Add your answer

x x will be eternally grateful.
View Statistics:

Past 24 Hours: 1

Past 7 Days: 1

Past 30 Days: 36

All Time: 36

Send our support team a message

© 2020 Mosaic Manufacturing Ltd.