Skip to main content

The world's first multi-material slicer.

249 Questions View all

Trying to slice normal benchy and transition block bigger than build a

When trying to slice a benchy or any object. Shows normal in preview..

Block Image

Then when I go to slice it - I get this?? Any idea what is wrong?

Block Image

Answered! View the answer I have this problem too

Is this a good question?

Score 2


What slicer do you have selected? That's happened a few times with the experimental Slic3r. Could you share the project with a link generated in the upper right hand corner?


Thanks - I've tried both slicers with same result and with diff models.

Here is the link - so appreciate the help.


Thanks for sharing, I could duplicate the issue with that link so hopefully support will be able to respond. I don't see any way to download the STL, you might check to see if there are any errors in the model with a tool like meshmixer, but Canvas shouldn't error like this either way. Hopefully staff will get back to you


I figured I would give it a try as well but it seemed to work just fine for me. I did not change any of the settings so I am not sure what would be different on my system.


The STL is the same standard one from thingiverse.

Hopefully Support can help. Thanks Ben for giving it a try and seeing the same thing I do as well.

Hopefully support will reply soon.

as I’m dead in the water with Canvas - Cura and Simplify3d print the model just fine but can’t do the color on those so it’s isolated to Canvas.


Show 3 more comments

Add a comment

1 Answer

Chosen Solution

Hi Kevin, this issue is caused by their extrusion multiplier being set to 1% instead of 100%. fixing this setting should resolve everything!

Block Image

Was this answer helpful?

Score 1


Thank you - I tried that - no change - I resliced and everything. Thought?


That fixed it. I had one setting PLA - Material that was still set to 1% - Also I didn't click 'the up arrow save' at the top of each screen after I changed the settings. I - reentered each to 100% and saved the printer, project and material areas.. then it worked.. Thanks Everyone - support asked me to check that I was clicking that save "arrow up" button .. i was doing the save at the bottom but not the 'up arrow' at the top - so appreciate everyone helping me troubleshoot my issue. I'm running again ;-)


Add a comment

Add your answer

Kevin Baker will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 3

All Time: 103

Contact Mosaic Support Team

© 2022 Mosaic Manufacturing Ltd.