Skip to main content

The world's first multi-material slicer.

239 Questions View all

Trying to print and error code 500 comes up on palette 3 screen

I have set up my new palette 3 pro a couple of times, and whenever I try to print something, I keep getting a error code 500 coming up on the screen of the palette. Any help would be greatly appreciated

Answered! View the answer I have this problem too

Is this a good question?

Score 3
Add a comment

5 Answers

Chosen Solution

Same problem except it’s when attempting to calibrate splicing. The first splice test succeeded. The second resulted in a filament jam internally (filament broke then overlapped in the tube). I had to remove the cover and the tube to clear. Now it’s 500s all the time.

Update (11/07/2021)

It looks like the filament broke on the output of the splice core. Removing that allowed me to clear the error.

Was this answer helpful?

Score 0

Comments:

You sir have solved my issue, upon closer inspection there was a small piece of black filament that I didn't see stuck in the barrel just past the splice core. After clearing this small nuisance, we are green across the board and up and printing again, thank you very much for this

by

Add a comment

Same issue here… Tried power-cycling + clearing the Palette multiple times… Experiencing this on my first print attempt… ?

Was this answer helpful?

Score 0

Comments:

Some more info:

Initially, I would click start print --> Then during the initialization, I would see the 500 error code after several seconds of seeing the machine "Retracting Filament 1"

After some further trial and error, and now, during the initialization phase, the process seemingly successfully retracts Filaments 1-8 before spitting out the 500 error code...

by

Thanks for all the added info, that is exactly what is happening with me. Is there something that I'm missing in the setup? Any help would be appreciated

by

The saga continues...

I even went as far as performing a factory reset and then manually updating the firmware from the factory default version -->

21.10.20 -->

21.10.25 -->

21.10.27

Same result.

I also feel like it is worth mentioning that I made it pass the initialization phase during my first initial calibration print, but after I had to cut + clear the P3P, I have been stuck in this loop...

by

At least 2 reps from Mosaic have been on here answering other questions... I find it odd, especially with an error code, they havent bothered to respond to this...

by

You can add me to the list of the (Device Error: 500).

I am getting it when I try to Send to Device in Canvas after slicing the file.

So I tried to download the file to print it via the USB Stick that they supplied with the Palette 3 Pro but none of the files show up when when I plug it into the Palette. I tried both types (gcode and MAFX).

The palette does detect my Ender 3 Pro and Canvas Account. Basically I can see my account name and I can control the Printer (move it, turn on and off the heaters, etc) from the Palette so I know it detects it.

I have updated the firmware to the latest version.

I just can not get the Palette to receive the file. Not from Canvas and not from a USB Stick. So I am at a loss as to how to print with this thing.

I would love to know how to fix this issue.

At the very least I would like to know what error code 500 actually means. It is not listed anywhere.

by

Show 2 more comments

Add a comment

Hey Richard,

I apologize for the delay in getting back to you. Do you mind sharing with me at what stage you experience this error? Additionally, if you can, please send photos of your Palette in its failed state to support@mosaicmfg.com so my team can look into it further.

Thanks!

Hana

Was this answer helpful?

Score 0

Comments:

This code occurs right after I have sliced a file and sent it to my palette. As soon as I hit print. The display shows retracting filaments 1 through 8, and then the error code pops up on the screen with a prompt to contact mosaic manufacturing. I can provide a picture, however it will take me a few days to do so as I am away at work for a few more days

by

Add a comment

Same here. Printing either locally or from USB gives the same error. It'll say “Homing Cam”, “Homing Cutter”, “Cutting filament” then retracting filament. Then error 500. I waited so long for this thing to arrive and I can’t start a single print.

Was this answer helpful?

Score 0
Add a comment

You’re right, I didn’t notice it at first because I was using white filament. For some reason, filament 1 fed and retracted, filament 2 fed all the way to the output and the palette cut it while it was there. Filament 3 fed and retracted. There was a piece of filament 2 stuck between the splice core and the output drive(?). When it went to start printing I got the 500 error. After clearing that, no more 500 error. Moving on to error 131. I don’t think I can solve that one.

Was this answer helpful?

Score 0

Comments:

I got error 131 when the first color segment used less than 150mm of filament. Inside the Palette this means the filament doesn't reach the first sensor before getting cut. Not sure how to work around this if it's generated from the Canvas slicer. I'm crafting my own MAFX files and stumbled across this in testing.

by

Add a comment

Add your answer

Richard will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 4

Past 30 Days: 21

All Time: 337

Contact Mosaic Support Team

© 2022 Mosaic Manufacturing Ltd.