Palette doesn't stop to load printer, internal Calibration doesnt stop

Hi there, I’ve recently started using my Palette 2 after almost a year and am having problems with it. The Palette switches all sense filament, including the homing switch, and can start a print. The Palette does not stop to load the printer, however.
In trying to diagnose this problem, I’ve tried to run the internal Calibrate Palette option. It just continually feeds filament from Input 1- it never stops! Even after Canceling the calibration, Input 1 continually pulls filament until I power the unit off.

I have tried replacing the scroll wheel chip with my original, have tried reflashing firmware, factory defaulting the settings. What else can I try?
Video of attempted calibration:
https://www.youtube.com/watch?v=REClWwii...

Edit:
Looking a bit further, the value for the Encoder is changing wildly in the About numbers. Seems to confirm that the Palette cannot accurately read how much it has pushed through the buffer.
https://youtu.be/Vs9cnDWiGFk

Answer this question I have this problem too

Is this a good question?

Score 1
Add a comment