Skip to main content

Printing guides and calibration resources for Palette 3

1 Questions View all

"No Pings" before filament even leaves the palette

I purchased a Palette 2 last week, I reset to factory defaults and have run the internal calibration twice and it appears to splice together the four colors well.

Now when I try printing the calibration key chain from canvas on my Ender 3 Pro in accessory mode (no hub), it pulls in the first color into the palette and into the buffer area but doesn't even get as far as starting to leave the palette 2 to go into it's bowden tube before stating that were weren't any pings.

Does anyone know what I might be missing? I found one other person with this issue online but they solved it with using octoprint + canvas hub plugin, which at the moment isn't an option for me.

Answer this question I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Hey neostim, this may have something to do with the encoder. When you you did the internal calibration, what were your SPC and PPM values? Also, could you please try to factory reset your unit one more time, then try and re-slice the keychain as well (mm3d.co/calibration-troubleshooting)?

Was this answer helpful?

Score 0

Comments:

Thanks for reaching out! My SPC is 2.45 and PPM is 38.75.

I've done about 3 factory resets and resliced the key chain / tried a different model entirely but still having the same issue :(

by

Thanks for sharing. Are you using the most recent version of Palette's firmware? Also, would you mind sharing your project with us (mm3d.co/canvas-sharing)?

by

Sorry for the late reply, work/kids are crazy right now :) I am on the newest firmware, here is the project share link, hopefully that's what I've gotten wrong :) https://share.canvas3d.io/projects/beb01...

by

@neostim No need to apologize! I have 2 kids around here too so I definitely understand. The good news is that the project looks ok, but would you mind re-slicing the project and try to print again? Sometimes the file can get corrupt and cause the issue that you're seeing.

by

Hey, I re-sliced again (I had actually tried that a couple times before) but still the same thing, I tell it to print and it loads the filament, once it starts going into the buffer area it stops, cuts the filament and reverses it and says "No Pings detected" :(

by

Show 1 more comment

Add a comment

Add your answer

neostim will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 18

All Time: 103

Contact Mosaic Support Team

© 2021 Mosaic Manufacturing Ltd.