Skip to main content

Starting over from the beginning

Hello, I've been fighting with Palette PRO 2S for a year now. impossible to have reliability, I throw more than 10kg of loading filament.

I decided to start again after my move. So I reset my canvas hub to 0, my palette to 0, reviewed the wall installation properly etc. I do the calibration. I connect everything, I start, the filaments load, I validate the start and there, disaster, the home in X is not done, it is done in the middle, the home in Z the BL touch doesn’t even enter not in contact with the plate and the printing starts in the space ....

if I cunning I manage to make it start correctly but i need make free the steppers from the printer and I push them home by hand.

I specify, I have about 20 printers, they work perfectly on SD card ... 3D printing it’s more than hobby, the problem probably comes from the canvas hub configuration level but I can't find it. So I ask you for help please. i hope buy palette 3 but if i can’t work with the palette 2, i think don’t buy the 3.

Answer this question I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Hey Bastié, sorry to hear that you’re having these issues. This sounds like it may have something to do with the start sequence within your printer profile. Did you change this when creating a printer profile, or are you using the default code? Also, what is your Origin Offset set to?

Was this answer helpful?

Score 0
Add a comment

Add your answer

bastié jérémie will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 2

Past 30 Days: 10

All Time: 0

Contact Mosaic Support Team

© 2021 Mosaic Manufacturing Ltd.