Skip to main content

Cutting plate block filament path

My Palette 2S Pro input filament 3 is frequently jammed. It turns out the cutting plate is on the filament path, or the cutting wheel isn’t home position correctly. I manually run the cutting wheel several times, and one “home position” is blocked the filament path. I manually move the drive input 3 with a filament, and the filament can’t go through (see attachment video clip). In addition, I can’t find the instruction/help on how to troubleshoot/calibrate the cutting wheel on the Mosaic website. Is it a unique problem?

Answer this question I have this problem too

Is this a good question?

Score 0
Add a comment

3 Answers

Hey @goldensnake, thanks for reaching out about this and sorry for the trouble. The cutter wheel needs to be in a certain position to allow for filament to pass through. Palette should home to this position automatically throughout the print. When you experience a jam, is this because filament from input 3 is jammed against the cutter wheel, unable to reach the splice core? Or is the jam inside the splice core?

Was this answer helpful?

Score 0
Add a comment

Hello @alina , the filament is jammed on the cutting plate but not in the slice core. It take several failures until I tried to manually move the cutting wheel until it homes at the position that blocked only a filament at input 3. How do I adjust/calibrate a cutting wheel home position? Thanks.

Was this answer helpful?

Score 0

Comments:

Okay, thank you for confirming. Could you take a video (if possible) of doing the following and send it to support@mosaicmfg.com:

1) Manually cut with no filament present to make sure the cutter is homed (on Palette > Controls > Cut)

2) Go back to Controls > Drives and now jog filament from input 3 to the splice core (until it gets jammed)

3) Go to Settings > About > Next > Next to see the status of the cutter

Let us know if you have any questions about this!

by

Add a comment

I have some time tonight to run some tests on the Pallett 2S Pro. It's failed during loading filament 3. The plate has blocked the path and the filament doesn't even reach the home switch above it (see attachment). 

Block Image

Block Image

Was this answer helpful?

Score 0

Comments:

Thanks for sending these over. Was the fail during step 2 here:

1) Manually cut with no filament present to make sure the cutter is homed (on Palette > Controls > Cut)

2) Go back to Controls > Drives and now jog filament from input 3 to the splice core (until it gets jammed)

3) Go to Settings > About > Next > Next to see the status of the cutter

by

Add a comment

Add your answer

Kinh Luan Luu will be eternally grateful.
View Statistics:

Past 24 Hours: 1

Past 7 Days: 1

Past 30 Days: 23

All Time: 22

Send our support team a message

© 2020 Mosaic Manufacturing Ltd.