Skip to main content

Can connect to Palette 2 in Canvas Hub, but not in Canvas Setups

I have successfully used the Palette 2S in the past for both multi and single filament prints. However, since the upgrade to Canvas 3.0, I can’t get my prints to utilize the Palette. I’m able to connect to the Palette 2 in the Canvas hub, but not through Setups. When I slice with Canvas and send to the hub, the files arrive fine, but when I print them, the Palette is not utilized (no pop up windows for filament loading). The printer warms up, then starts trying to print.

In Canvas Setups I can see my Hub, and I’m able to connect to the printer. When I try to connect the Palette it fails with the following message. “The server was acting as a gateway or proxy and did not receive a timely response from the upstream server.”

I have the latest Palette firmware and the Canvas plugin for Octoprint.


Block Image

Answer this question I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Hey @clrogers, thanks for reaching out about this and sorry for the trouble. Could you please share your Canvas project (any) with your style profile attached (share icon will be in the top right corner of your project), as well as your printer profile (menu -> printers -> share icon), and if possible, a screenshot of your edit setup page (menu -> setups -> click on the setup -> click edit -> take screenshot)?


Lastly, could you also please send a mosaic and octoprint log (instructions here: mm3d.co/octoprint-logs) to support@mosaicmfg.com? Thanks for sending all of this over, we will take a look on our end ASAP.

Was this answer helpful?

Score 0
Add a comment

Add your answer

Christopher R will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 7

All Time: 11

Send our support team a message

© 2020 Mosaic Manufacturing Ltd.