Skip to main content

Statusbar stuck at 0%

Since few days the status bar for slicing process stuck at 0% in Chrome, Edge. It only works on ipad and android. But the slicing process is running in the background. I already did clear the cache but issue still exist.

Answer this question I have this problem too

Is this a good question?

Score 3

Comments:

I am experiencing this issue with new and old projects. Any time I click "Slice" it just freezes on 0%

I am using a MAC with the latest OS, Chrome/Firefox/Safari

The model I'm using is: https://www.thingiverse.com/thing:241854...

by

Hey Mark, this may be a front-end issue, and I'll share this with my team. Could you please try to slice again, waitn about 5 min, then refresh your page? When that happens, does the model appear?

by

Hi Jonny,

I posted this earlier but I don't see it now. It does, as you recommended, eventually give me a slice, but the progress bar seems to need to be manually cancelled after a period of time.

I noted a good number of errors in the browser console that I neglected to grab for you. These have all been cleared up with a cache dump on the site. The cache dump, however, doesn't seem to have solved the progress issue.

by

Disabling browser extensions doesn't seem to solve the issue either.

by

Thanks for sharing, I'll pass this info on to our Canvas team

by

Show 6 more comments

Add a comment

5 Answers

Most Helpful Answer

I have this problem with the Palette 3 Pro. Doesnt matter the browser. Also Canvas on the P3P says its connected, on the PC it says not connected. Slicing stalls at 0%.

Was this answer helpful?

Score 2
Add a comment

Hello Alina,

this issue exist only on PC and it’s independent of any projects. Here’s an example:

https://share.canvas3d.io/projects/6b219...

I have opened the project on the tablet too and after start slicing on the PC, then I can see the process bar on the tablet immediately.

The process bar also works on the tablet. Only on the PC does it stay at 0%

Block Image

Was this answer helpful?

Score 1

Comments:

Thanks for your patience with this - unfortunately we were not able to replicate this error on our PC's using both Chrome and Edge. Have you noticed any other connection issues on this PC?

by

Hello,

no connection is working well on this pc but i guess this will be a network because other pc's are working well in the same network. I will try to reinstall windows. Maybe that helps.

by

Add a comment

I have this error too, but I use Macbook Pro…

Was this answer helpful?

Score 1

Comments:

Tried with Safari and Chrome but same error…

by

@espariz This may be related to the model rather than the browser. Could you please share your project with us? mm3d.co/canvas-sharing

by

Hi, today is working, same project… thanks!

by

Add a comment

Deleting my Canvas3D.io account and recreating it solved this issue for me.

Was this answer helpful?

Score 1
Add a comment

Hey @webfeger, thanks for reaching out about this. Could you share this Canvas project with us (instructions here) so we can take a look on our end?

Was this answer helpful?

Score 0
Add a comment

Add your answer

Webfeger will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 3

All Time: 103

Contact Mosaic Support Team

© 2022 Mosaic Manufacturing Ltd.