Skip to main content

I am trying to set up my canvas hub but cannot fid its network.

I’ve tried unplugging and plugging the canvas hub multiple times to restart it to find the network however each time being unsuccessful. I’ve given it 5-10 minutes each time to boot too before unplugging and re-plugging (waiting 30 seconds between) giving well over the recommended time period. I have also tried plugging it in right next to my router and having my laptop, my desktop, among other devices right next to it in search of the network and have had 0 luck. Please get back to me on what steps I should take next. Thank you.

Answer this question I have this problem too

Is this a good question?

Score 1
Add a comment

1 Answer

Hey Chris, thanks for reaching out and sorry for the trouble. If you cannot see your Hub’s network, could you please follow the steps here to factory reset your Hub: mm3d.co/canvashub-reset


Thanks for your patience!

Was this answer helpful?

Score 0

Comments:

I too have the same problem and followed the steps for factory reset. Then connected to my WiFi and tried connecting to canvas hub ABCD-CH-canvas-hub.local/ but I am unable to open Octoprint page. Please help!

by

Hey @planet3d, could you try accessing the OctoPrint page by using the Hub's IP address rather than the web address? You can find the Hub's IP address by using an IP scanner, such as on angryip.org

For CANVAS Hub: The IP Scan may display the hub's hostname as its serial number or Raspberry Pi foundation.

For CANVAS Hub S: The IP Scan may display the hub's hostname as Shenzhen Ogemray Technology Co.,Ltd.

Please also make sure that you are using a 2.4 GHz network.

Thanks for your patience with us, and please let us know if you still have issues loading the page after these steps!

by

Add a comment

Add your answer

Chirs will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 5

All Time: 214

Contact Mosaic Support Team

© 2021 Mosaic Manufacturing Ltd.