Skip to main content
Help

Original post by: Alina ,

Text:

Hey @randy1727, thanks for your question. In general, Palette has 3 requirements for compatibility: accepts non-proprietary filament which is 1.75 mm in diameter, recognizes files sliced in S3D, Cura, KISSlicer, Slic3r/Prusa Slicer, or CANVAS (our slicer), and has open access to filament feed.

While these belt printers do accept non-proprietary filament 1.75 mm in diameter, and have open access to filament feed, we believe they come with their own slicer software, which is not compatible with Palette. Unfortunately, in order to use Palette, you would need to be able to use one of the above slicers with your printer.

Status:

open

Contact Mosaic Support Team

© 2021 Mosaic Manufacturing Ltd.