Skip to main content
Help

Current version by: Alina ,

Text:

Hey @opy01, thanks for reaching out about this. I see that you’re using a Hub, could you also send me (alina@mosaicmfg.com) an OctoPrint log from the day you tried to print this model ([http://mm3d.co/octoprint-logs|instructions here])? That should help us figure out why the CANVAS print time is about 6 hours, but the actual print time is turning out to be 12. Thanks again!
 
=== Update (09/21/2020) ===
Hey @opy01, we took a look at your project and have some suggestions that should improve this: could you lower your wipe distance (say to, about 3 mm) and increase your “always retract when travelling more than” setting to about 20 mm? Your current wipe distance is quite large and your infill lines are more than 5 mm apart (image attached), so raising the retraction setting should help.[br]
 
 
[br]
 
 
[image|2914|align=center]
 
[br]
 
 
However, this does also seem like it might be a model-specific bug - do you see this issue with all models you print?

Status:

open

Original post by: Alina ,

Text:

Hey @opy01, thanks for reaching out about this. I see that you’re using a Hub, could you also send me (alina@mosaicmfg.com) an OctoPrint log from the day you tried to print this model ([http://mm3d.co/octoprint-logs|instructions here])? That should help us figure out why the CANVAS print time is about 6 hours, but the actual print time is turning out to be 12. Thanks again!

Status:

open

Send our support team a message

© 2020 Mosaic Manufacturing Ltd.