Skip to main content
Help

Original post by: Christer Persson ,

Title:

An unknown error ocurred...

Text:

Hi!

i run in to a problem for the first time i will print on my new P3 feeds and splices it in hop 2 matrial completely correctly but stops completely bringing the extruder, and announces with red text “Palette ran into a problem”

and under it it says "An unknown error occured.."

Has my printer plugged in an Ender 5 Plus with palette 83cm and Printer bowden tube 820mm and down below it says only Return to Home.

When I chose during installation on P3 first "Creality" and then there were only the choices on "Ender 3" or "Ender 5"

where I chose "Not Exists" and then i entered the different lengths for P3: 83cm and bowden tube 820mm

have missed something or is it wrong with the new firmware V 22.03.29.0 and if so how do I get into another firmware type p3_22.02.09.0.zip have tried downloading it and used usb both unpacked and packed but it is not visible in P3 How kan i fix it ???

I was going to print out Keychain with 2 color and the name on the file was “MosaicKeychain.mcfx“

Thanks in advance

Chris

Category:

CANVAS

Discussion Topic:

Yes

Status:

open

Contact Mosaic Support Team

© 2022 Mosaic Manufacturing Ltd.