Skip to main content
Help

Current version by: Alina ,

Text:

Hey @ozz4evr, sorry about this - are you following the links in mm3d.co/canvashub-plugin and if so, could you tell us which error you receiving when trying to install the Palette 2 plugin?
 
=== Update (08/06/2020) ===
Hey @ozz4evr and @hh918, we do apologize for this - an update on OctoPrint has been released to address this issue. Please update OctoPrint to version 1.4.2. Plugin installation via URL should work now!

Status:

open

Original post by: Alina ,

Text:

Hey @ozz4evr, sorry about this - are you following the links in mm3d.co/canvashub-plugin and if so, could you tell us which error you receiving when trying to install the Palette 2 plugin?

Status:

open

Send our support team a message

© 2020 Mosaic Manufacturing Ltd.